PDA

View Full Version : Washer fluid sending unit


Munch
11-16-2009, 06:55pm
Does anyone know what the sending unit in the washer fluid tank is supposed to read when open and when closed? In Ohms I'm guessing. I checked mine and there is a difference between open and closed but I still get a low fluid message so maybe it's out of range.
Oh yeah, also wondering what these things cost.

Thanks.

Eagleeye
11-16-2009, 08:15pm
Actually didn't know it has a sender so I can't help ! Is it a float type or do you know ? I'll be curious with you !!!

Munch
11-16-2009, 08:51pm
It be a float type. I'll go take a pic... brb.

Munch
11-16-2009, 09:04pm
Here she is...

This pic I will call closed which would be LOW washer fluid and I read .000 Ohms
http://i238.photobucket.com/albums/ff68/Dr_Munch/float001.jpg

This pic I'll call open and reads 1. Ohms
http://i238.photobucket.com/albums/ff68/Dr_Munch/float002.jpg

Anyone know if this is in spec or whatever? Also, there is a notch in the top where it goes in to the fluid tank so I know it's not upside down.

Eagleeye
11-18-2009, 08:00pm
This may be one for a resident GM engineer ! Not a clue here...

Sneaks
11-19-2009, 06:19am
Don't know if it's in spec, but if it keeps giving a low reading, then I would say it's bad.
48.62 at gmpartshouse.com
Kind of an expensive friggin lil part. Dayum! :toetap:

pops98
02-20-2010, 09:07pm
Munch, I got a low washer message, so I bought a sensing unit in 04, but after I got it in, my original started working perfectly, so I never installed it. I checked mine with a meter, and got the same results as you. Let me know when you go to the barn , and I will bring it with me , if it fixes your problem, I am sure we can make an arrangements.