Choose your color scheme:
The Vette Barn  
 
Go Back   The Vette Barn > Off Topic/Babes/Other > Off Topic

Off Topic Off Topic - General non-Corvette related discussion.

User Tag List

Reply
 
Share Thread Tools
Old 08-11-2014, 10:11pm   #1
RED-85-Z51
The Hooptie Whisperer
Points: 47,213, Level: 100
Activity: 8.3%
 
RED-85-Z51's Avatar
 
Join Date: Oct 2009
Posts: 10,681
Thanks: 804
Thanked 3,116 Times in 1,676 Posts
Gameroom Barn Bucks: $1975165
Default Remember my buddy that had the 350 explode?

I posted a while back about my buddy built up a 350 for his old Trans Am, and in the first couple hundred miles is shit a valve and broke the entire engine.....?

He picked up a 400sbc, built it mild...and bought a brand new TCI Turbo 350 for it...

10 days later...



NEver seen one fail like that...he did some burnouts, was hotdoggin it al ittle on street tires and BANG...
RED-85-Z51 is offline   Reply With Quote
Old 08-11-2014, 10:20pm   #2
1911fool
A Real Barner
Points: 11,355, Level: 73
Activity: 0%
 
1911fool's Avatar
 
Join Date: Jan 2011
Location: Where no one wants to be.
Posts: 2,158
Thanks: 177
Thanked 339 Times in 232 Posts
Gameroom Barn Bucks: $5315788
Default

Bellhousing bolts weren't tight...maybe.
1911fool is offline   Reply With Quote
Old 08-11-2014, 10:46pm   #3
RED-85-Z51
The Hooptie Whisperer
Points: 47,213, Level: 100
Activity: 8.3%
 
RED-85-Z51's Avatar
 
Join Date: Oct 2009
Posts: 10,681
Thanks: 804
Thanked 3,116 Times in 1,676 Posts
Gameroom Barn Bucks: $1975165
Default

Quote:
Originally Posted by 1911fool View Post
Bellhousing bolts weren't tight...maybe.
Thats what im thinking, im not sure if there are alignment dowels on this, but I think it should have a couple...if one was missing, or if dirt kept it from seating, it could have put the bell housing into a bind.

Its supposed ot be good to 475hp per TCI....but its not going to be warrantied because obviously...its not their fault...
RED-85-Z51 is offline   Reply With Quote
Old 08-12-2014, 12:49pm   #4
onedef92
Vette Barn Deacon
Barn Raising II
Points: 122,451, Level: 100
Activity: 0%
 
onedef92's Avatar
 
Join Date: Jan 2011
Location: Fort Knox, KY
Posts: 32,907
Thanks: 5,502
Thanked 9,189 Times in 4,541 Posts
Gameroom Barn Bucks: $21169452
Default

onedef92 is offline   Reply With Quote
Old 08-12-2014, 12:51pm   #5
onedef92
Vette Barn Deacon
Barn Raising II
Points: 122,451, Level: 100
Activity: 0%
 
onedef92's Avatar
 
Join Date: Jan 2011
Location: Fort Knox, KY
Posts: 32,907
Thanks: 5,502
Thanked 9,189 Times in 4,541 Posts
Gameroom Barn Bucks: $21169452
Default

Quote:
Originally Posted by RED-85-Z51 View Post
its not their fault...
onedef92 is offline   Reply With Quote
Old 08-12-2014, 12:55pm   #6
chinaski
A Real Barner
Points: 29,673, Level: 100
Activity: 1.8%
 
chinaski's Avatar
 
Join Date: Jun 2013
Location: Earthquakeville
Posts: 8,345
Thanks: 2,351
Thanked 5,047 Times in 2,094 Posts
Gameroom Barn Bucks: $47784684
Default

Quote:
Originally Posted by RED-85-Z51 View Post
Thats what im thinking, im not sure if there are alignment dowels on this, but I think it should have a couple...if one was missing, or if dirt kept it from seating, it could have put the bell housing into a bind.

Its supposed ot be good to 475hp per TCI....but its not going to be warrantied because obviously...its not their fault...
Definitely should have dowels
chinaski is offline   Reply With Quote
Old 08-12-2014, 1:29pm   #7
Grey Ghost
A Real Barner
Points: 34,485, Level: 100
Activity: 4.2%
 
Grey Ghost's Avatar
 
Join Date: Feb 2011
Location: GA
Posts: 16,585
Thanks: 8,378
Thanked 5,220 Times in 2,417 Posts
Gameroom Barn Bucks: $45715
Default

I'm thinking your buddy needs to find another hobby or vocation.
Grey Ghost is offline   Reply With Quote
Old 08-12-2014, 6:14pm   #8
mrvette
Latin American Goat Roper
Barn Stall Owner #101
Bantayan Kids '13
Points: 88,555, Level: 100
Activity: 17.1%
 
mrvette's Avatar
 
Join Date: Nov 2009
Location: Orange Park Florida
Posts: 50,709
Thanks: 25,547
Thanked 7,899 Times in 4,302 Posts
Gameroom Barn Bucks: $1137606
Default

Quote:
Originally Posted by Grey Ghost View Post
I'm thinking your buddy needs to find another hobby or vocation.
About it.....


mrvette is offline   Reply With Quote
Old 08-12-2014, 10:12pm   #9
1911fool
A Real Barner
Points: 11,355, Level: 73
Activity: 0%
 
1911fool's Avatar
 
Join Date: Jan 2011
Location: Where no one wants to be.
Posts: 2,158
Thanks: 177
Thanked 339 Times in 232 Posts
Gameroom Barn Bucks: $5315788
Default

I wonder if a broken motor mount would do this? I could see that causing that if he had a solid transmission mount.
1911fool is offline   Reply With Quote
Old 08-12-2014, 10:19pm   #10
RED-85-Z51
The Hooptie Whisperer
Points: 47,213, Level: 100
Activity: 8.3%
 
RED-85-Z51's Avatar
 
Join Date: Oct 2009
Posts: 10,681
Thanks: 804
Thanked 3,116 Times in 1,676 Posts
Gameroom Barn Bucks: $1975165
Default

afaik it has new motor mounts...and now his buddies have talked him into going with solid motor and trans mounts...

WTF..who wants to feel that vibration?

If its done right...stock type mounts and a TH350 should handle 500hp..
RED-85-Z51 is offline   Reply With Quote
Old 08-13-2014, 2:59pm   #11
benny42
That One Guy
Vette Barn Crew
Points: 7,197, Level: 59
Activity: 0.4%
 
benny42's Avatar
 
Join Date: Sep 2011
Location: Magnolia, Tx
Posts: 1,061
Thanks: 729
Thanked 114 Times in 79 Posts
Gameroom Barn Bucks: $2192
Default

I broke a bell-housing in my first car and it looked just like that. Mine was a driveshaft
imbalance problem that i barely felt in the car. I hope you track it down.
benny42 is offline   Reply With Quote
Old 08-13-2014, 3:54pm   #12
mrvette
Latin American Goat Roper
Barn Stall Owner #101
Bantayan Kids '13
Points: 88,555, Level: 100
Activity: 17.1%
 
mrvette's Avatar
 
Join Date: Nov 2009
Location: Orange Park Florida
Posts: 50,709
Thanks: 25,547
Thanked 7,899 Times in 4,302 Posts
Gameroom Barn Bucks: $1137606
Default

Quote:
Originally Posted by benny42 View Post
I broke a bell-housing in my first car and it looked just like that. Mine was a driveshaft
imbalance problem that i barely felt in the car. I hope you track it down.
I have some odd vibrations at various RPM/gears but at freeway speeds it seems fine....~2000-2500 rpm/ 80 mph.....

but some times it seems rather rough in traffic....does make me wonder.....

but dunno how to tall just WTF is going ON....I can set there and spin the engine in neutral forever and it's fine....but being a 200 4r auto....wonder if something is rong in the internals??? I do hear a significant clunk from the rear if I manually downshift in traffic....I wonder and driveshaft angles, but doubt that is really an issue....

so the mystery remains....

mrvette is offline   Reply With Quote
Reply

The Vette Barn > Off Topic/Babes/Other > Off Topic


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 7:04am.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2009 - 2020 The Vette Barn


Support the Barn:
 
Download the Mobile App;
 
Follow us on Facebook:

Become a Stall Owner

 

Apple iOS App        Google Android App

 

Visit our Facebook page