Choose your color scheme:
The Vette Barn  
 
Go Back   The Vette Barn > Off Topic/Babes/Other > Off Topic

Off Topic Off Topic - General non-Corvette related discussion.

User Tag List

Reply
 
Share Thread Tools
Old 11-25-2019, 12:37pm   #1
mrvette
Latin American Goat Roper
Barn Stall Owner #101
Bantayan Kids '13
Points: 88,608, Level: 100
Activity: 18.9%
 
mrvette's Avatar
 
Join Date: Nov 2009
Location: Orange Park Florida
Posts: 50,729
Thanks: 25,556
Thanked 7,910 Times in 4,308 Posts
Gameroom Barn Bucks: $1137666
Default LT1 intermittant miss....

really bad at idle, skip maybe one or two cyl....then smooth out, and then skip one/two.......sometimes bad enough to kill engine, especially if I in neutral then put it in gear.....engine stumbles/dies....unless I really quick on gas.....

I did the plugs, wires seem fine and up top easily seen, cap/rotor look ok,.....

any clues?? cap/coil/button?? or maybe ign chip/control chip?? or sending coil under it all that takes pulling the dizzy and popping it all apart??
mrvette is online now   Reply With Quote
Old 11-25-2019, 3:52pm   #2
snide
Potnonomicaphobe
Barn Raising II,III
NCM Supporter '13
Bantayan Kids '17
Points: 99,674, Level: 100
Activity: 99.4%
 
snide's Avatar
 
Join Date: Oct 2009
Location: I could never live there.
Posts: 107,375
Thanks: 76,528
Thanked 17,405 Times in 8,572 Posts
Gameroom Barn Bucks: $109031806
Default

Broken plug in cylinder #5.
snide is offline   Reply With Quote
Old 11-26-2019, 1:52am   #3
Black94lt1
Barn Stall Owner #13
Barn Raising II,III,IV

NCM Supporter '13,'14,'16,'17,'19,'20
Bantayan Kids '13,'15,'17
GTMS 18
Points: 19,170, Level: 95
Activity: 5.2%
 
Black94lt1's Avatar
 
Join Date: Jan 2012
Location: Ypsilanti, Mi
Posts: 11,013
Thanks: 6,169
Thanked 2,076 Times in 1,557 Posts
Gameroom Barn Bucks: $425087
Default

Opti?
Black94lt1 is offline   Reply With Quote
Old 11-26-2019, 2:06am   #4
mrvette
Latin American Goat Roper
Barn Stall Owner #101
Bantayan Kids '13
Points: 88,608, Level: 100
Activity: 18.9%
 
mrvette's Avatar
 
Join Date: Nov 2009
Location: Orange Park Florida
Posts: 50,729
Thanks: 25,556
Thanked 7,910 Times in 4,308 Posts
Gameroom Barn Bucks: $1137666
Default

Quote:
Originally Posted by Black94lt1 View Post
Opti?
NO, LT1 induction is modified for HEI up top in back......EGR was bypassed/blocked off long ago, still sealed, PCV valve temp disconnected, capped off, no change.....steady fuel pressure adjusts from 30-40 psi at speed under load, sounds/feels fine....just the damn skipping at idle,

mrvette is online now   Reply With Quote
Old 11-26-2019, 8:28am   #5
chinaski
A Real Barner
Points: 29,690, Level: 100
Activity: 2.1%
 
chinaski's Avatar
 
Join Date: Jun 2013
Location: Earthquakeville
Posts: 8,346
Thanks: 2,351
Thanked 5,048 Times in 2,095 Posts
Gameroom Barn Bucks: $47784689
Default

I'd start with the Distributor Cap and Rotor
chinaski is offline   Reply With Quote
Old 11-26-2019, 7:44pm   #6
SubZero
A Real Barner
Points: 12,704, Level: 77
Activity: 2.3%
 
SubZero's Avatar
 
Join Date: Jan 2011
Posts: 2,300
Thanks: 169
Thanked 610 Times in 362 Posts
Gameroom Barn Bucks: $930286
Default

vac leak, injectors?

LT4 swap
SubZero is offline   Reply With Quote
Old 11-27-2019, 4:04pm   #7
Mr.Bigg
Banned
Points: 970, Level: 17
Activity: 46.7%
 
Mr.Bigg's Avatar
 
Join Date: Aug 2019
Posts: 283
Thanks: 101
Thanked 101 Times in 62 Posts
Gameroom Barn Bucks: $1440
Default

If it gets better after it warms up the o2'S can be bad and not show a code. While your under there pull the knock sensors and do a proper flush you won't believe the crap in there. Just pinch the connectors with your fingers to disconnect.
Mr.Bigg is offline   Reply With Quote
The Following User Says Thank You to Mr.Bigg For This Useful Post:
Old 11-27-2019, 5:35pm   #8
mrvette
Latin American Goat Roper
Barn Stall Owner #101
Bantayan Kids '13
Points: 88,608, Level: 100
Activity: 18.9%
 
mrvette's Avatar
 
Join Date: Nov 2009
Location: Orange Park Florida
Posts: 50,729
Thanks: 25,556
Thanked 7,910 Times in 4,308 Posts
Gameroom Barn Bucks: $1137666
Default

scanner sez O2 is switching back/forth rather quickly.....lean/rich back and forth....fluids are a nice clear green, not cloudy at all.....

I going to try all the dizzy parts tmrw while dinner is being cooked.....one at a time, just bought them ALL except wires......
mrvette is online now   Reply With Quote
Old 11-27-2019, 6:27pm   #9
Mr.Bigg
Banned
Points: 970, Level: 17
Activity: 46.7%
 
Mr.Bigg's Avatar
 
Join Date: Aug 2019
Posts: 283
Thanks: 101
Thanked 101 Times in 62 Posts
Gameroom Barn Bucks: $1440
Default

How many miles on it? Headers?
Mr.Bigg is offline   Reply With Quote
Old 11-28-2019, 1:26am   #10
mrvette
Latin American Goat Roper
Barn Stall Owner #101
Bantayan Kids '13
Points: 88,608, Level: 100
Activity: 18.9%
 
mrvette's Avatar
 
Join Date: Nov 2009
Location: Orange Park Florida
Posts: 50,729
Thanks: 25,556
Thanked 7,910 Times in 4,308 Posts
Gameroom Barn Bucks: $1137666
Default

It does have headers, H pipe back to Magnaflows in rear, I don't hear any header leaking.....I have not taken a temp reading on the tubes yet, maybe I do that tmrw...I have an IR gun for that.....
mrvette is online now   Reply With Quote
Old 11-28-2019, 6:43am   #11
Mr.Bigg
Banned
Points: 970, Level: 17
Activity: 46.7%
 
Mr.Bigg's Avatar
 
Join Date: Aug 2019
Posts: 283
Thanks: 101
Thanked 101 Times in 62 Posts
Gameroom Barn Bucks: $1440
Default

If the knocks have never been pulled it is full of crap. A bit of a design flaw. Even if you pull the hose you will have a gallon or so still in there and will most likely need to poke around in there to break the crap out. Between old or upstream leaks on o2's and blocked knocks it could do what you are experiencing.
Mr.Bigg is offline   Reply With Quote
Old 11-28-2019, 5:57pm   #12
mrvette
Latin American Goat Roper
Barn Stall Owner #101
Bantayan Kids '13
Points: 88,608, Level: 100
Activity: 18.9%
 
mrvette's Avatar
 
Join Date: Nov 2009
Location: Orange Park Florida
Posts: 50,729
Thanks: 25,556
Thanked 7,910 Times in 4,308 Posts
Gameroom Barn Bucks: $1137666
Default

pulled the coil outta the cap, and surprise, looked like moisture in there....WTF?? maybe it could have been oil mist....at any rate, cap, rotor, coil, chip and it seemed to run much better....drove it around quite a bit, not purrfect, but better....

so I going to measure the pipes and look around tmrw...
mrvette is online now   Reply With Quote
Old 12-01-2019, 8:25am   #13
mrvette
Latin American Goat Roper
Barn Stall Owner #101
Bantayan Kids '13
Points: 88,608, Level: 100
Activity: 18.9%
 
mrvette's Avatar
 
Join Date: Nov 2009
Location: Orange Park Florida
Posts: 50,729
Thanks: 25,556
Thanked 7,910 Times in 4,308 Posts
Gameroom Barn Bucks: $1137666
Default

Quote:
Originally Posted by snide View Post
Broken plug in cylinder #5.
HOW Clair-voyant of you......I got disgusted and found a sealed container of 24 lbs injectors in the shop.....decided to try them, pulled the old ones out and found that two of them came out with little plastic tip on one of them, and another one left it in the manifold hole...cyl#5 of course, went to pull it out, and it fell down into the head, since 6 others had preceded it, I cleaned up everything and put in the 'new' injectors.....Fat ones this time not the skinny ones that were in there.....

I dunno watt to do now, so going to just run the engine in hopes those plastic parts about the size/mass of my little fingernail will just burn out and the engine will settle down.....the thought of tearing it all down for a valve job is just BS at this point.....

It makes me wonder if I installed those injectors, or someone did a swap on me......long story behind that thought......
mrvette is online now   Reply With Quote
The Following User Says Thank You to mrvette For This Useful Post:
Old 01-06-2020, 4:33pm   #14
mrvette
Latin American Goat Roper
Barn Stall Owner #101
Bantayan Kids '13
Points: 88,608, Level: 100
Activity: 18.9%
 
mrvette's Avatar
 
Join Date: Nov 2009
Location: Orange Park Florida
Posts: 50,729
Thanks: 25,556
Thanked 7,910 Times in 4,308 Posts
Gameroom Barn Bucks: $1137666
Default

Dug this one up, and really weird, I added a fuel filter, stainless, inline with the 3/8 fuel line up top next to engine have one back at the tank on suck side of pump.....rubber hose, properly clamped, obviously.....

I was thinking the remaining rough idle was due to dirt in the line, really grasping at straws.....so adding the filter has improved the engine to the point that knock on wood, over the last two daze it's running like GREAT!!!!

but the mystery IS, why.....wonder if it somehow smoothes out the line pressures with the batch firing of the injectors....really grasping at straws now.....

maybe the filter has some air trapped in it?? and that cushions the pulses??

mrvette is online now   Reply With Quote
The Following User Says Thank You to mrvette For This Useful Post:
Old 01-06-2020, 4:59pm   #15
DJ_Critterus
Stall Owner #1120.2520
Points: 61,685, Level: 100
Activity: 41.6%
 
DJ_Critterus's Avatar
 
Join Date: Feb 2010
Location: I enjoy long romantic walks to the fridge.
Posts: 26,230
Thanks: 9,199
Thanked 5,771 Times in 3,103 Posts
Gameroom Barn Bucks: $9016866
Default

Quote:
Originally Posted by mrvette View Post
Dug this one up, and really weird, I added a fuel filter, stainless, inline with the 3/8 fuel line up top next to engine have one back at the tank on suck side of pump.....rubber hose, properly clamped, obviously.....

I was thinking the remaining rough idle was due to dirt in the line, really grasping at straws.....so adding the filter has improved the engine to the point that knock on wood, over the last two daze it's running like GREAT!!!!

but the mystery IS, why.....wonder if it somehow smoothes out the line pressures with the batch firing of the injectors....really grasping at straws now.....

maybe the filter has some air trapped in it?? and that cushions the pulses??

Maybe the filter was clogged? Please tell me you're not filling up at the RaceTrack station by your house
DJ_Critterus is offline   Reply With Quote
Old 01-06-2020, 5:38pm   #16
mrvette
Latin American Goat Roper
Barn Stall Owner #101
Bantayan Kids '13
Points: 88,608, Level: 100
Activity: 18.9%
 
mrvette's Avatar
 
Join Date: Nov 2009
Location: Orange Park Florida
Posts: 50,729
Thanks: 25,556
Thanked 7,910 Times in 4,308 Posts
Gameroom Barn Bucks: $1137666
Default

Quote:
Originally Posted by DJ_Critterus View Post
Maybe the filter was clogged? Please tell me you're not filling up at the RaceTrack station by your house
NO, off Blairmore, GATE, mostly and the filters are clean/clear /new even....I been fighting this crap for a while now, I am tempted to go to the BP near me when filling up again, and getting ethanol free, piss on the cost.....tried higher grades, no difference but not ethanol free, yet.....

thing is, the way I drive it, sometimes less than 4 miles for quite a few trips/out-back....engine not even warm by time home....so ~10 mpg really sux....18 gallon tank lasts about 2 months though.....

NEED a 130mph run over the Buckman......

mrvette is online now   Reply With Quote
Old 01-06-2020, 6:18pm   #17
Mr.Bigg
Banned
Points: 970, Level: 17
Activity: 46.7%
 
Mr.Bigg's Avatar
 
Join Date: Aug 2019
Posts: 283
Thanks: 101
Thanked 101 Times in 62 Posts
Gameroom Barn Bucks: $1440
Default

Pull the vacuum line off the FPR and smell for fuel as well.
Mr.Bigg is offline   Reply With Quote
Old 01-06-2020, 7:22pm   #18
Old Ben
A Real Barner
Points: 10,399, Level: 70
Activity: 48.9%
 
Old Ben's Avatar
 
Join Date: Mar 2019
Location: Montgomery, AL
Posts: 4,584
Thanks: 1,991
Thanked 4,457 Times in 1,515 Posts
Gameroom Barn Bucks: $1013566
Default

Quote:
Originally Posted by mrvette View Post
NO, off Blairmore, GATE, mostly and the filters are clean/clear /new even....I been fighting this crap for a while now, I am tempted to go to the BP near me when filling up again, and getting ethanol free, piss on the cost.....tried higher grades, no difference but not ethanol free, yet.....

thing is, the way I drive it, sometimes less than 4 miles for quite a few trips/out-back....engine not even warm by time home....so ~10 mpg really sux....18 gallon tank lasts about 2 months though.....

NEED a 130mph run over the Buckman......

A run on the interstate would probably help. Not at 130 though.
Old Ben is offline   Reply With Quote
Old 01-06-2020, 7:24pm   #19
DJ_Critterus
Stall Owner #1120.2520
Points: 61,685, Level: 100
Activity: 41.6%
 
DJ_Critterus's Avatar
 
Join Date: Feb 2010
Location: I enjoy long romantic walks to the fridge.
Posts: 26,230
Thanks: 9,199
Thanked 5,771 Times in 3,103 Posts
Gameroom Barn Bucks: $9016866
Default

Quote:
Originally Posted by mrvette View Post
NO, off Blairmore, GATE, mostly and the filters are clean/clear /new even....I been fighting this crap for a while now, I am tempted to go to the BP near me when filling up again, and getting ethanol free, piss on the cost.....tried higher grades, no difference but not ethanol free, yet.....

thing is, the way I drive it, sometimes less than 4 miles for quite a few trips/out-back....engine not even warm by time home....so ~10 mpg really sux....18 gallon tank lasts about 2 months though.....

NEED a 130mph run over the Buckman......

The taxman...err....cops monitor the Buckman heavily now.
DJ_Critterus is offline   Reply With Quote
Reply

The Vette Barn > Off Topic/Babes/Other > Off Topic


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 2:58am.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2009 - 2020 The Vette Barn


Support the Barn:
 
Download the Mobile App;
 
Follow us on Facebook:

Become a Stall Owner

 

Apple iOS App        Google Android App

 

Visit our Facebook page