View Single Post
Old 06-21-2013, 09:21pm   #1
wwomanC6
Charter Member
C6 Modulator
Barn Stall Owner #27

Barn Raising I,II
NCM Supporter '13,'14,'15
Bantayan Kids '13
Points: 77,846, Level: 100
Activity: 51.5%
 
wwomanC6's Avatar
 
Join Date: Oct 2009
Location: Lone Star State
Posts: 29,462
Thanks: 16,018
Thanked 7,062 Times in 4,384 Posts
Gameroom Barn Bucks: $100108568
Unhappy Engine cranks but will not start!

Got fuel this morning, drove to work fine. Went to grocery store on the way home. Parked it in the garage. Went to start it up about 4 hrs later and it cranks continuous but will not start. The starter keep cranking and I have to push the button to stop the cranking. It's like its not firing because no spark or fuel.

Checked the battery. Charger shows its not fully charged 70%

So I thought I might have to replace the battery which I just changed Aug of 2011 so it's still under warranty. going to take it to Auto Zone in the am and have them check and see if it shows good or bad.

It still has plenty of juice to crank the engine and power lights.

We tried listing to see if we could hear the the fuel pump running. Can't tell

I just went over 100,000 miles and know I need to replace the spark plugs.
But if they were bad would the eng not be misfiring? at 100,500 miles

I'm thinking if its not the battery its fuel or and electrical problem.

Thoughts and questions

Oh and it's and automatic 2006 coupe




Squirrel is not running, it's sick!
wwomanC6 is offline   Reply With Quote