Thread: Battery Drain
View Single Post
Old 08-21-2011, 08:29am   #1
wwomanC6
Charter Member
C6 Modulator
Barn Stall Owner #27

Barn Raising I,II
NCM Supporter '13,'14,'15
Bantayan Kids '13
Points: 77,846, Level: 100
Activity: 51.5%
 
wwomanC6's Avatar
 
Join Date: Oct 2009
Location: Lone Star State
Posts: 29,462
Thanks: 16,018
Thanked 7,062 Times in 4,384 Posts
Gameroom Barn Bucks: $100108568
Default Battery Drain

Symptoms - Get in and engine will not turn over, engine light on. Then start getting messages on display - Anti-lock brakes inop, Max Speed 80 MPH, Service eng soon. I open the door and hood.
The electrical sys will not turn off. I close the hood after looking at battery and eng.
I try again. Same thing, but this time the drivers window try's auto indexing and stops at 1/3 down. Then I close the door. Bad move! It will not open. Try to reach into the partially open window to push on the button to open the door. No joy! I'm now locked out of my Vette!
I get the other spare fob - still no joy. Car is still on electrically.
I can see the battery is draining. Lights on dash panel start flashing then go out and start button light is blinking, eventually it too dies.

After unlocking the trunk with the key and opening, I pull on the door unlock line in the back. Unlocks the door but it will not open

I have to crawl into the car and manually pull the door open lever on the floor by the seat to get it open.

I open the hood. Found a small amount of corrosion on the negative terminal. Clean it off and the re-hook up the battery leads. The lights in the car come on for a few seconds then dead again.

Removed the battery, and waiting for the auto parts stores to open and neighbor to get up for ride to the store. Its Sunday morning!

Hopefully replacing the battery solves the problem.

It is a Daily Driver, automatic, 2006 with AC delco EOM battery. Its a 6yr battery. It was due anyway I guess! Suck I had plans this morning!

Update to come.
wwomanC6 is offline   Reply With Quote