The Vette Barn

The Vette Barn (https://www.thevettebarn.com/forums/index.php)
-   C7 Open Discussion (https://www.thevettebarn.com/forums/forumdisplay.php?f=32)
-   -   Thought Something Was Missing (https://www.thevettebarn.com/forums/showthread.php?t=85279)

Norm 07-10-2015 10:07pm

Thought Something Was Missing
 
I always thought the red stripe was missing something, so I went and put my original thought on when I first got the car, some blue. I like to show the colors when I can, this works for me. :D

http://s10.postimg.org/9o74uqh21/WP_20150710_008.jpg
http://s8.postimg.org/tw8qk38o5/WP_20150710_009.jpg
http://s16.postimg.org/r05x8bxcl/WP_20150710_010.jpg
http://s9.postimg.org/k9k2mxie7/WP_20150710_011.jpg
http://s21.postimg.org/719m3l6hj/WP_20150710_012.jpg
http://s28.postimg.org/mf9yps5fh/WP_20150710_014.jpg
http://s14.postimg.org/7saxiopo1/WP_20150710_016.jpg
http://s7.postimg.org/422yq1npn/WP_20150710_018.jpg

wwomanC6 07-11-2015 7:04am

I like it Norm! :seasix:

Blue Demon 07-11-2015 4:44pm

Well done, very classy! A question, are those lights in the front grille?

Norm 07-11-2015 5:45pm

Quote:

Originally Posted by Blue Demon (Post 1379389)
Well done, very classy! A question, are those lights in the front grille?

I attached the LED style aux. lamp for effects, I like lights, not enough for me since the C7 did not come with fog/driving lights.


http://s12.postimg.org/5lz7vg5l9/WP_20150131_036.jpg
http://s13.postimg.org/45x19gxl3/WP_20150131_043.jpg


All times are GMT -5. The time now is 7:18pm.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2009 - 2020 The Vette Barn